VC6 Windows binaries for imagick 2.3.0

Here are Windows binaries for imagick 2.3.0 compiled with VC6 (you can find VC9 binaries at Mikko’s blog) against PHP 5.3.2 (API20090626).

Remember that you still need the appropriate ImageMagick DLL for imagick to work.

This entry was posted in PHP and tagged , , , . Bookmark the permalink. Trackbacks are closed, but you can post a comment.
  • http://haryanavimaza.com aaditay

    trying from last hour but getting error “imgick”class not found

  • Yuri Gor

    Also try to use ImageMagick and binaries built vith vc9
    http://valokuva.org/new-builds-for-php-5-4-and-php-5-3/
    It was helpfull with my Denwer 3, at Win7 64

    • sondos

      link doesn’t work !

  • http://www.google.com/ Chamomile

    Great tkhinnig! That really breaks the mold!